I suggest you ...

Add "/VS" switch (vstudio version) to grid node server configuration

I have some tests requiring vs2013, these work fine with ncrunch.exe since I can use the /VS version.
However when I use vs2017 for local development the tests are failing (since the grid node uses vs2017 if that is available).
I would like the grid node configuration to be able to specifiy a vs version to use, so I can dedicate 1 grid node to run in vs2013 environment (in combination with capabilities to ensure such tests are run on that)

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

GreenMoose shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base